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Tips and Resources to make Documents, Presentations and Websites 
508 Compliant

Accessibility in Microsoft Office 2013

Microsoft Office Word Document Formatting

Save as a Word Document (.docx) with a Descriptive Filename

A descriptive filename that identifies the document or its purpose helps everyone (including 
people with disabilities) locate, open, and switch between documents. In addition, the document 
must be in a “.docx” format; the authoring and testing instructions in each section may vary 
slightly in different versions of Microsoft Word. 

Go to File > Save As
1.  Save as a Word Document (.docx).
2. Save your document with a descriptive filename.

http://www.iod.unh.edu/Libraries/AT_Docs/Tips_and_Resources_-_508_Compliant_Documents_Web_Materials_and_Presentations.sflb.ashx
http://www.iod.unh.edu/Libraries/AT_Docs/Tips_and_Resources_-_508_Compliant_Documents_Web_Materials_and_Presentations.sflb.ashx
http://www.microsoft.com/enable/products/office2013/default.aspx
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Text Formatting

Use Styles to Create Headings

Headings are used to break-up content and make finding information easier. AT cannot infer 
meaning from just formatting (such as bold or underlined text). Styles create a structure that AT 
can quickly access. 

Go to Home > Styles and use styles when creating Headings in your document.

To use Styles, you can either:
1.  Click on the style you want and then type your heading, OR
2. Type your heading and then click on the style you want to use.

If you have different heading levels (such as Major, Section, Subheading, etc.) that look different, 
you must use a different Style for each type of heading. You can modify Styles so that you can create 
the look and feel you want in your document.

Table 1: Example of Heading Levels for each Heading Type 

Heading Type Visual Characteristics Heading Level

Major Heading 16 pt. font, no indent, bold Heading Level 1

Section Heading 12 p.t font, indent, bold Heading Level 2

Subheading 12 pt. font, indent, italicized Heading Level 3
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Use Built-In Features to Create Lists

Lists are used to break-up and simplify content. Screen readers cannot infer meaning from just 
formatting (if you Tab and use a dash as a bullet). Using built-in list features creates a structure that 
screen readers can identify.

Go to Home > Paragraph and use Bullets, Numbering or Multilevel List features when putting lists 
in your document.

To use the built-in list features, you can either:

1. Click on the list feature you want and then type your list item, OR 
2. Type your list item and then click on the list you want to use.

Use Built-In Columns to Organize Content

Columns are used to break-up and organize content. When you are using a column layout, you 
must use the built-in column feature rather than creating the appearance of columns by using 
tabs or spaces. Screen readers and AT cannot read information in the correct reading order if just 
tabs or spaces are used. Columns create a structure that screen readers and AT can use to read 
information in the correct order (top to bottom and then left to right). 

Go to Page Layout  > Columns when creating columns in your document.
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To use Column formatting you:
1.  Select content you want to make into columns. 
2. Click on Columns. 
3. Click on the icon representing the number of columns you want.

Use Built-In Features to Organize Content in Layout Tables

You can also use layout tables to organize content. A layout table does not require row or column 
headers to describe the cell’s content. When organizing information, you must use the built-in 
table feature rather than creating the appearance of a table by using tabs or spaces. Layout Tables 
create a structure that screen readers and AT can use to read information in the correct order (left to 
right then top to bottom). 

When you use a layout table you: 
1.  Must ensure you have a reading order that matches the visual layout. 
2. Must ensure the table is placed in-line so that AT can access the content.

Go to Insert > Tables
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To use Tables you:
1.  Insert the number of columns and rows you need for your layout table.
2. Insert the information in your layout table.

Create Unambiguous Names for Links

It is important to provide unambiguous names or context for links that describe the destination, 
function or purpose so that AT can correctly identify information. For example, if you have several 
links and you name them all “click here,” then AT will not be able to convey to individuals with 
disabilities information that distinguishes distinct links.

Ensure that the destination, purpose or function is described in surrounding text 
OR
Go to Insert > Hyperlink
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To set a hyperlink name, you:
1.   Type an unambiguous name in your document that describes the destination, function, and/or 

purpose. 
2.  Select the text in your document that you want to be a hyperlink (this text will show in “Text to 

Display”).
3. Go to Insert > Hyperlink > Link To

a. If “Existing File or Web Page,” type the accurate URL in Address.
b. If “Place in this Document,” click on the appropriate line in “Select a Place in this Document.”
c. If “Create a New Document,” type in the document name in “Name of New Document.”
d. If “Email Address,” type a valid email address in “E-mail address.”
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Duplicate Vital Information in Headers, Footers, and Watermarks

Screen readers do not automatically read information in headers/footers and watermarks. Respond 
by X Date, CONFIDENTIAL, or Do Not Distribute must also be duplicated at or near the start of the 
main content area.

Duplicate vital information in the Header/Footer or Watermark at or near the start of the related 
information (such as the beginning of your document or the start of a section).

Draft – DO NOT DISTRIBUTE

Create a data table:
1.  Insert the number of columns and rows you need for your data table.
2. Do not merge or split cells.
3.  Only type headers into the first row and identify the header row. Select the first row > Table 

Tools Layout tab on the Ribbon > “Repeat as header row” button.

If you need to create complex data tables (data tables with more than one header row, one or 
more header column, and/or merged or split cells), then you must convert the document to an 
accessible format. Complex data tables cannot be made accessible in MS Word.

Author Accessibly 

Go to Insert > Tables
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Create Accessible Images and Other Objects

Screen readers cannot infer meaning from images and other 
objects. Images and other objects include pictures, images 
of text, images of tables, shapes, icons with hyperlinks, etc. 
Therefore, you: 
1.  Must add descriptive text to images and other objects by:

a. Adding Alt-Text to images and other objects OR 
b. Putting in captions OR 
c. Putting information in surrounding text or in an 
appendix. 

2. Must place objects in line so that AT can read them in the 
proper reading order. 

If adding Alt-Text to images and other objects, you must add:
1.   text that describes the purpose and/or function for 

meaningful objects. If the object is an image of text, the 
Alt-Text must match the text verbatim. 

2. a space or “double-quote, space, double-quote” for 
decorative objects.

To enter Alt-Text, click on the image or object. Right click 
and select Format Picture/Object/Chart > Alt Text and in 
“Description:” enter information that states the purpose 
and/or function of the object (in about 250 characters or 
less) for a meaningful image or object OR enter a space 
or “double-quote, space, double-quote” for a decorative 
object. Then click “OK.”
1.  Right-click Picture
2. Format Picture
3. Layout & Properties
4. Alt Text

To place images and objects in line you:
1.  Click on the image or object.
2. Select Format > Picture Tools > Position > In Line with Text.
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Create Accessible Text Boxes

Screen readers and other assistive technology cannot access information in text boxes unless they 
are placed in line with text. Therefore, you must place text boxes in line so that AT can read the text 
you type inside the text box.

To place a text box in line you:
1.  Click on the text box.
2. Select Page Layout > Position > In Line with Text.

In order to use color and other sensory characteristics (such as size, shape, and location) accessibly, 
ensure that you do not use color alone to convey meaning. If you do, then individuals with 
disabilities who are blind, have low vision or are color blind will not have access to comparable 
information. 

To use color accessibly:
1.   Use color and other sensory characteristics (such as size, shape, and location) to convey 

meaning. 
2. Create text that duplicates the meaning of the color or other sensory characteristic).
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Create the Required Color Contrast

Having a high level of contrast between foreground and background results in more people being 
able to see and use the content. However, there are standards that are required and listed below:

Table 2: Table with Color Contrast Ratios by Text Size or Type

Type or Size of Text Contrast Ratio

Standard 4.5:1

Large Text (14 pt bold or 18 pt regular) 3:1

Incidental text, text overlaid on images, and logotypes Excluded from requirement

Create content with text or images of text that use color or shading with sufficient color contrast.

Create Accessible Embedded Files 

If you embed an audio-only, video-only or multimedia file that contains meaningful information 
into your MS Word document, you must also provide additional information so that individuals 
with disabilities have comparable access to the information.

Table 3: Table Identifying Type of File and Additional Document Required

Type of File Also include: What is this?

Audio-only Accurate and complete 
transcript 

A transcript is a text version of exactly what is 
being said in the audio-only file.

Video-only Accurate and complete 
text description

A description is a text version of what is being 
shown in a video-only file.

Multimedia (audio 
and video)

Accurate and complete 
synchronized captions 
and audio descriptions

Captions are a time-synchronized text 
version of exactly what is being said and/or 
a description of the relevant sounds in the 
multimedia file.  
Audio descriptions are time-synchronized 
descriptions of what is being shown in the 
multimedia file.

Avoid Forms In MS Word 2013

You cannot create an accessible form, suitable for publishing on a website, using MS Word. If 
you need to create a form, another application may be more appropriate so please contact the 
AT Team for assistance. The AT Team will analyze your business need and make an appropriate 
recommendation.
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Exclude Flashing Objects

Federal agencies do not typically see flashing objects embedded into MS Word documents. Since 
flashing objects may be a public safety issue for individuals with photosensitive epilepsy and there 
is not typically a compelling business need, flashing objects should be excluded. If you feel you do 
have a compelling business need, please contact the AT Team for assistance in ensuring your object 
flashes below 3Hz. 

Alternative Accessible Version

Federal agencies have the goal to produce one accessible document for everyone. However, there 
may be times when this is not feasible. Therefore, it is recommended that you contact the AT Team 
to ensure an alternative version is necessary as you are still required to create an alternative version 
that is accessible, up-to-date and has equivalent content.

Compliance (BbWorld 2016)

Document Image and PDF Media

Fonts are 9 pts or larger Images are clear and described 
using alt text

Audio files are clear

Use Style Headings Use null attribute (alt=””) for 
decorative images

Written transcripts are 
available for all audio files

Dark font on light background Avoid use of animated, 
blinking images or text

Video quality is clear and file 
size manageable for students 
with lower bandwith

Use one font PDFs are searchable Closed captions are accurate 
and synchronized

Do not underline words Audio and video players are 
compatible with multiple 
operating systems and require 
only a standard, free plug in

Avoid overuse of bold, CAPS, 
or italics

Media players are compatible 
with screen readers

Avoid click here or read more 
as link text

Use a Table of Contents for 
larger documents


